PHPMyAdmin blank whitescreen (414 Request-URI Too Long)

Ran across an interesting issue where PhpMyAdmin on a newly installed CentOS server was not rendering in a browser. Or more accurately, it was rendering but the CSS kicked in and caused the browser to display a blank page rather than the desired login screen. (Doing a View Source on the page showed that the… Continue reading PHPMyAdmin blank whitescreen (414 Request-URI Too Long)

Ubuntu 16.04 and PHP 7 not rendering

After reloading my work laptop with Ubuntu 16.04 LTS (I prefer to do a reload versus an upgrade, for each LTS version) I was very excited to install PHP 7, and installed using the standard Ubuntu repositories using typical commands: $ sudo apt-get install apache2 $ sudo apt-get install php7.0 However, after doing the installs… Continue reading Ubuntu 16.04 and PHP 7 not rendering

Redhat, Plesk, named, and chroot oh my!

Well once again I performed my updates via Redhat up2date, and once again I lost all name services on a server.  This time I thought I would post my fix, since it was the same as last time. There was an update issued by RHN this evening which updated the bind-chroot rpm. As part of… Continue reading Redhat, Plesk, named, and chroot oh my!

Get SSL running on Apache (CentOS)

I was playing with a new virtual server that had CentOS installed on it recently, and wanted to get SSL working for Apache.  Since I was only setting up a development server I really didn’t need to purchase a certificate and decided to use a self-signed certificate.  Here is what I did: First I needed… Continue reading Get SSL running on Apache (CentOS)